Question

What version of RefWorks should I use?

Answered By: Diarmuid Kennedy
Last Updated: Jul 28, 2016     Views: 41

RefWorks are currently developing a new version which should be fully functional by late 2016.  In the meantime, when importing references from QCat and other sources, you may be presented with an option to choose between versions of RefWorks - "ProQuest RefWorks" (the new version) and "RefWorks" (the legacy version).  Unless you have created an account on the "ProQuest RefWorks" version you should select the "Refworks" (legacy) version.  We advise existing users to stick with the legacy version.  Please note that documents created on the older version can't be switched to the new version.

Once the new version is finished the QUB RefWorks team will be contacting all our users to advise them on switching between versions.  Please email us with any questions - refworks-support@qub.ac.uk

Related Topics

Can't find the answer you need?

Use the form below to send us your question.

Please give an e-mail address so we know where to send your answer. We will not share it.
Your Question
Your Info
Fields marked with * are required.